CMS Made Simple™ in België en Nederland

CMS Made Simple™ in België en Nederland

10 maart 2018

CMS Made Simple 2.2.7 - "Skookumchuck" vrijgegeven

Zojuist is er een nieuwe security release van CMSMS vrijgegeven. De minimale PHP versie is door deze release 5.6 geworden! Aanbevolen is om PHP 7.1+ te gebruiken.

Meer informatie:

Lees hier de officiële Engelstalige aankondiging:
https://forum.cmsmadesimple.org/viewtopic.php?f=1&p=337139

Informatie over ondersteunde PHP versies is hier te lezen:
https://secure.php.net/supported-versions.php

« Vorig artikel


Mede mogelijk gemaakt door:

Banner

CMS Made Simple™
Content Management Systeem zoals het bedoeld is!